Back to overview
Downtime
Dashboard and cancellation flows unavailable
Oct 07 at 11:53pm CDT
Affected services
Frontend
API
Resolved
Oct 08 at 12:00am CDT
We've identified and resolved the root cause of this issue. All services have returned to normal.
Affected services
API
Frontend
Created
Oct 07 at 11:53pm CDT
We're currently experiencing an issue with our primary database that is affecting cancellation flows and the dashboard. We've identified the issue and expect a full recovery shortly.
Affected services
API
Frontend