Back to overview
Degraded performance
Feb 02 at 07:30pm CST
Affected services
Frontend
API
Resolved
Feb 02 at 07:30pm CST
ProsperStack is currently experiencing degraded performance with the dashboard and cancellation flows. We're investigating the issue and will provide updates as soon as possible.
UPDATE: We've resolved the issue causing degraded performance for the ProsperStack dashboard and cancellation flows. The service is returning to normal, and we'll continue to monitor the situation.
Affected services
API
Frontend