Get in touch
Back
Resolved

Cancellation flows unavailable

Started 27 Nov at 10:02pm CST.

Frontend
Created

A brief service outage affected ProsperStack, specifically impacting users attempting to proceed through the cancellation flow. During this incident, some users encountered a blank page instead of the expected cancellation process.
Our team promptly identified and resolved the issue as soon as it was discovered. We sincerely apologize for this service disruption, and we are actively reviewing and improving our processes to prevent incidents like this happening again.

Moving forward, we are implementing improved monitoring measures for this specific service, and relevant updates will be featured on this status page.

Posted 27 Nov at 10:02pm CST.