Back to overview
Degraded
Offers not displaying
Jul 24 at 03:06pm CDT
Affected services
Cancellation flows
Resolved
Jul 24 at 04:22pm CDT
The issue causing some cancel flow sessions to be blocked has been resolved.
Affected services
Cancellation flows
Updated
Jul 24 at 03:39pm CDT
Offers are now displaying correctly in cancellation flows, however we are still investigating an issue with specific offers preventing subscribers from completing a cancellation flow.
Affected services
Cancellation flows
Created
Jul 24 at 03:06pm CDT
We're currently investigating an issue that is causing offers in cancellation flows to not display to canceling subscribers. We believe we've identified the root cause and should have a fix out shortly.
Affected services
Cancellation flows