Back to overview
Degraded

Degraded performance

Dec 02 at 09:57am CST
Affected services
Frontend
API
Cancellation flows
Webhooks

Resolved
Jan 14 at 12:02pm CST

ProsperStack experienced degraded performance and increased error rates this morning with the dashboard and cancellation flows. The issue has been resolved and we will continue to monitor system performance.

Updated
Dec 02 at 11:33am CST

Load times and stability have been improved. We will continue to monitor performance as we make further improvements.

Created
Dec 02 at 09:57am CST

ProsperStack is currently experiencing degraded performance with the dashboard and cancellation flows. We're investigating the issue and will provide updates as soon as possible.